My Profile Photo

rubycoloredglasses


I'm Jason, a web applications developer in the San Francisco Bay area.


POW RVM ZSH

I’m using a Rails 3 app, and my colleague updated the RVM config to use Ruby 2.0.0. I was having issues getting POW to work with the app. I’m using ZSH as my shell also.

The following command resolved my issue.

rvm env . -- --env > .powenv

Props to Linus on StackOverflow for this solution.